Eclipse is running in a JRE, but a JDK is required

Wenn diese Fehlermeldung in Eclipse angezeigt wird, muss die Eclipse Konfiguration so angepasst werden, dass Eclipse mit der Laufzeitumgebung des JDK gestartet wird.

28. Juli 2017 Eclipse Java